<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head data-layout-view="default">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
            <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Dancers of the Met, live outdoors - danceart.</title>
    <link rel="icon" href="https://danceart.com/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="https://danceart.com/favicon.ico" type="image/x-icon" />
    <meta name="description" content="Dancers of the Met, an independent collective of dancers who have performed with the Metropolitan Opera throughout the seasons, is joining with furloughed memb…" />
    <meta name="keywords" content="dance/music" />
<meta name="title" content="Dancers of the Met, live outdoors" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://danceart.com/events/dancers-of-the-met-live-outdoors?xg_source=activity" />
<meta property="og:title" content="Dancers of the Met, live outdoors" />
<meta property="og:image" content="https://storage.ning.com/topology/rest/1.0/file/get/8908182469?profile=RESIZE_180x180&amp;size=90&amp;crop=1%3A1">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Dancers of the Met, live outdoors" />
<meta name="twitter:description" content="Dancers of the Met, an independent collective of dancers who have performed with the Metropolitan Opera throughout the seasons, is joining with furloughed memb…" />
<meta name="twitter:image" content="https://storage.ning.com/topology/rest/1.0/file/get/8908182469?profile=RESIZE_180x180&amp;size=90&amp;crop=1%3A1" />
<link rel="image_src" href="https://storage.ning.com/topology/rest/1.0/file/get/8908182469?profile=RESIZE_180x180&amp;size=90&amp;crop=1%3A1" />
<script type="text/javascript">
    djConfig = { preventBackButtonFix: false, isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/3003344239?profile=original&xn_version=202103031431","url":"httpsdancin.ning.com","domains":["danceart.com","www.danceart.com"],"online":true,"privateSource":true,"id":"dancin","appId":"6338407","description":"the next generation of Dance as Art","name":"danceart.","owner":"03bgk5axtd93o","createdDate":"2010-11-19T22:32:26.000Z","runOwnAds":false,"category":{"ballet":null,"teacher":null,"tap":null,"dance":null,"studio":null,"danceart":null},"tags":["ballet","teacher","tap","dance","studio","danceart"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; } } };</script>
<link rel="alternate" type="application/atom+xml" title="Comments - Dancers of the Met, live outdoors - danceart." href="https://danceart.com/events/comment/feed?attachedTo=6338407%3AEvent%3A113617&amp;xn_auth=no" />
<style type="text/css" media="screen,projection">
#xg_navigation ul div.xg_subtab ul li a {
    color:#FFFFFF;
    background:transparent;
}
#xg_navigation ul div.xg_subtab ul li a:hover {
    color:#FFFFFF;
    background:#333333;
}
</style>

<style type="text/css" media="screen,projection">
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/common.min.css?xn_version=3433620893);
@import url(https://static.ning.com/socialnetworkmain/widgets/events/css/component.min.css?xn_version=2271088567);

</style>

<style type="text/css" media="screen,projection">
@import url(/generated-603fa1519ff559-64257902-css?xn_version=202103031431);

</style>

<style type="text/css" media="screen,projection">
@import url(/generated-603fa15136da28-80121347-css?xn_version=202103031431);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="https://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="https://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://danceart.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'https://danceart.com/m/event?id=6338407%3AEvent%3A113617');</script>
    </head>
    <body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '127845444063320', 
      status     : true,   
      cookie     : true,   
      xfbml      : false, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="https://danceart.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search danceart." _hint="Search danceart." accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="https://danceart.com/main/authorization/signUp?target=https%3A%2F%2Fdanceart.com%2Fevents%2Fdancers-of-the-met-live-outdoors%3Fxg_source%3Dactivity">Sign Up</a></li>
                                                <li><a href="https://danceart.com/main/authorization/signIn?target=https%3A%2F%2Fdanceart.com%2Fevents%2Fdancers-of-the-met-live-outdoors%3Fxg_source%3Dactivity">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        
        
        <div id="xg" class="xg_theme xg_widget_events xg_widget_events_event xg_widget_events_event_show" data-layout-pack="classic">
            <div id="xg_head">
                <div id="xg_masthead">
                    <p id="xg_sitename"><a id="application_name_header_link" href="/"><img src="https://storage.ning.com/topology/rest/1.0/file/get/3003344360?profile=RESIZE_320x320" alt="danceart."></a></p>
                    <p id="xg_sitedesc" class="xj_site_desc">the next generation of Dance as Art</p>
                </div>
                <div id="xg_navigation">
                    <ul>
    <li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a></li><li id="xg_tab_xn5" class="xg_subtab"><a href="/group/teachers/forum?pageSize=100"><span>Teachers</span></a></li><li id="xg_tab_xn4" class="xg_subtab"><a href="/barrenotes"><span>BarreNotes</span></a></li><li id="xg_tab_forum" class="xg_subtab"><a href="/forum"><span>Discuss</span></a></li><li id="xg_tab_xn17" class="xg_subtab"><a href="/forum/categories/jobs-available/listForCategory?pageSize=100"><span>Jobs</span></a></li><li id="xg_tab_blogs" class="xg_subtab"><a href="/profiles/blog/list"><span>Blogs</span></a></li><li id="xg_tab_xn1" class="xg_subtab"><a href="http://www.danceart.net"><span>Email</span></a></li><li id="xg_tab_xn18" class="xg_subtab"><a href="/barrenotes"><span>BarreNotes</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_xn14" class="xg_subtab"><a href="/page/6338407:Page:1789"><span>FAQ</span></a></li></ul>

                </div>
            </div>
            
            <div id="xg_body">
                
                <div class="xg_column xg_span-16 xj_classic_canvas">
                    <ul class="navigation easyclear">
	<li><a href="https://danceart.com/events/event/listUpcoming">Upcoming Events</a></li>
	<li><a href="https://danceart.com/events/event/listArchive">Past Events</a></li>
	<li><a href="https://danceart.com/events/event/listUserEvents?">My Events</a></li>
			<li class="right xg_lightborder navbutton"><a href="https://danceart.com/events/event/new?cancelTarget=https%3A%2F%2Fdanceart.com%2Fevents%2Fdancers-of-the-met-live-outdoors%3Fxg_source%3Dactivity" class="xg_sprite xg_sprite-add">Add</a></li>
	</ul>
<div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://danceart.com/profile/AudreyRoss"  title="Audrey Ross"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="https://storage.ning.com/topology/rest/1.0/file/get/2992955728?profile=RESIZE_64x64&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>Dancers of the Met, live outdoors</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Added by </a><a href="/profile/AudreyRoss">Audrey Ross</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="https://danceart.com/events/event/listUserEvents?user=1vydpkp7gft5d">View Events</a></li>
        </ul>
    </div>
</div>

<div class="xg_column xg_span-12">
    <div class="xg_module eventDetails xg_module_with_dialog">
    <div class="xg_module_head">
        <h2>Event Details</h2>
    </div>
    <div class="xg_module_body nopad">        <div class="xg_column xg_span-4 "><div class="pad5"><img src="https://storage.ning.com/topology/rest/1.0/file/get/8908182469?profile=RESIZE_180x180&size=173&crop=1%3A1" alt="Dancers of the Met, live outdoors" /></div></div>
        <div class="xg_column xg_span-8 last-child">
            <div class="event_details">
                <p>
                    Time: <a href="https://danceart.com/events/event/listByDate?date=2021-05-16">May 16, 2021</a> from 4pm to 5:30pm<br />
                    <span id="eventLocation">Location: <a href="https://danceart.com/events/event/listByLocation?location=outdoors">outdoors</a></span><br />                                            Street: <strong>75th Street bet. Broadway &amp;amp; West End Ave.</strong><br />                        City/Town: <strong>NY</strong><br />                        Website or Map: <a href="http://www.DancersoftheMet.com">http://www.DancersoftheMet.com</a><br />                        Phone: <strong>929.222.3973</strong><br />                                        <span id="eventTypes">Event Type: <a href="https://danceart.com/events/event/listByType?type=dance%2Fmusic">dance/music</a></span><br />
                    Organized By: <a href="/profile/AudreyRoss">Audrey Ross</a><br />                    Latest Activity: <strong>58 minutes ago</strong>                </p>
                                                    <p>
                                                                            <a href="https://danceart.com/events/dancers-of-the-met-live-outdoors/export" class="xg_sprite xg_sprite-download">Export to Outlook or iCal (.ics)</a><br />
                                                                            		    </p>
                    		    <p class="share-links clear">
                        <a class="xg_sprite xg_sprite-share" href="https://danceart.com/main/sharing/share?id=6338407%253AEvent%253A113617">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;Dancers of the Met, live outdoors&quot; on danceart.:" data-url="https://danceart.com/events/dancers-of-the-met-live-outdoors?xg_source=activity" data-count="none" data-dnt="true">Tweet</a>
        </span>
                <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fdanceart.com%2Fevents%2Fdancers-of-the-met-live-outdoors%3Fxg_source%3Dfacebook&amp;t=Dancers%20of%20the%20Met%2C%20live%20outdoors%20on%20danceart."
                _args="{&quot;name&quot;:&quot;Dancers of the Met, live outdoors on danceart.&quot;,&quot;href&quot;:&quot;https:\/\/danceart.com\/events\/dancers-of-the-met-live-outdoors?xg_source=facebook&quot;,&quot;caption&quot;:&quot;Location: outdoors \u2013 Time: May 16, 2021 from 4pm to 5:30pm&quot;,&quot;description&quot;:&quot;Dancers of the Met, an independent collective of dancers who have performed with the Metropolitan Opera throughout the seasons, is joining with furloughed members of the Met Orchestra and Met Chorus Artists to produce an outdoor event, May 16th, culminating in two live dance performances.\u00a0 The day&#039;s events will begin at 11 AM with short demonstrations of dance and opera music for the public.\u00a0 The two dance concerts will take place at 4 PM &amp; 5:30 PM, and will show choreography by Michelle Vargo, Belinda McGuire, Danielle Russo, and Jacoby Pruitt, accompanied by musicians and vocalist from the Metropolitan Opera.\u00a0 Their collaboration, spearheaded by dancers Cesar Abreu, Natalia Alonso, Reka Echerer, and Maria Phaegan, are bringing live dance, music, and opera back to NYC&#039;s diverse and vibrant community.&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/8908182469?profile=RESIZE_180x180&amp;size=90&amp;crop=1:1&quot;,&quot;href&quot;:&quot;https:\/\/danceart.com\/events\/dancers-of-the-met-live-outdoors?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;RSVP&quot;,&quot;href&quot;:&quot;https:\/\/danceart.com\/events\/dancers-of-the-met-live-outdoors?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;events&quot;,&quot;page&quot;:&quot;event&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
            <a class="post_to_facebook xj_post_to_facebook_stream " href="http://www.facebook.com/share.php?u=https%3A%2F%2Fdanceart.com%2Fevents%2Fdancers-of-the-met-live-outdoors%3Fxg_source%3Dfacebook&amp;t=Dancers%20of%20the%20Met%2C%20live%20outdoors%20on%20danceart."
                _args="{&quot;name&quot;:&quot;Dancers of the Met, live outdoors on danceart.&quot;,&quot;href&quot;:&quot;https:\/\/danceart.com\/events\/dancers-of-the-met-live-outdoors?xg_source=facebook&quot;,&quot;caption&quot;:&quot;Location: outdoors \u2013 Time: May 16, 2021 from 4pm to 5:30pm&quot;,&quot;description&quot;:&quot;Dancers of the Met, an independent collective of dancers who have performed with the Metropolitan Opera throughout the seasons, is joining with furloughed members of the Met Orchestra and Met Chorus Artists to produce an outdoor event, May 16th, culminating in two live dance performances.\u00a0 The day&#039;s events will begin at 11 AM with short demonstrations of dance and opera music for the public.\u00a0 The two dance concerts will take place at 4 PM &amp; 5:30 PM, and will show choreography by Michelle Vargo, Belinda McGuire, Danielle Russo, and Jacoby Pruitt, accompanied by musicians and vocalist from the Metropolitan Opera.\u00a0 Their collaboration, spearheaded by dancers Cesar Abreu, Natalia Alonso, Reka Echerer, and Maria Phaegan, are bringing live dance, music, and opera back to NYC&#039;s diverse and vibrant community.&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/8908182469?profile=RESIZE_180x180&amp;size=90&amp;crop=1:1&quot;,&quot;href&quot;:&quot;https:\/\/danceart.com\/events\/dancers-of-the-met-live-outdoors?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;RSVP&quot;,&quot;href&quot;:&quot;https:\/\/danceart.com\/events\/dancers-of-the-met-live-outdoors?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;events&quot;,&quot;page&quot;:&quot;event&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;,&quot;display&quot;:null}"
                >Facebook</a>
                        </p>
                            </div>
        </div>
    </div>
</div>
<div class="xg_module">
    <div class="xg_module_head">
        <h2>Event Description</h2>
    </div>
    <div class="xg_module_body">
        <div class="xg_user_generated"><p><p>Dancers of the Met, an independent collective of dancers who have performed with the Metropolitan Opera throughout the seasons, is joining with furloughed members of the Met Orchestra and Met Chorus Artists to produce an outdoor event, May 16th, culminating in two live dance performances.  The day's events will begin at 11 AM with short demonstrations of dance and opera music for the public.  The two dance concerts will take place at 4 PM &amp; 5:30 PM, and will show choreography by Michelle Vargo, Belinda McGuire, Danielle Russo, and Jacoby Pruitt, accompanied by musicians and vocalist from the Metropolitan Opera.  Their collaboration, spearheaded by dancers Cesar Abreu, Natalia Alonso, Reka Echerer, and Maria Phaegan, are bringing live dance, music, and opera back to NYC's diverse and vibrant community.</p></p></div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="https://danceart.com/events/alessandra-corona-performing-works-3" title="Alessandra Corona Performing Works">&lt; Previous Event</a></li>
                            <li class="right"><a title="15th Annual DANCE PARADE" href="https://danceart.com/events/15th-annual-dance-parade">Next Event &gt;</a></li>
                        </ul>
            </div>
</div>
    
        <div class="xg_module">
                            <div class="xg_module_head"><h2 id="comments" numComments="0">Comment Wall</h2></div>
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>RSVP for Dancers of the Met, live outdoors to add comments!</h3><p><a href="https://danceart.com/main/authorization/signUp?target=https%3A%2F%2Fdanceart.com%2Fevents%2Fdancers-of-the-met-live-outdoors%3Fxg_source%3Dactivity">Join danceart.</a></p>                        </div>
                                                        </div>
                    <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
                    <div class="xg_module_foot" id="xj_comments_footer" style="display:none">
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="https://danceart.com/events/comment/feed?attachedTo=6338407%3AEvent%3A113617&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    </div>
<div class="xg_column xg_span-4 xg_last">
        <div class="xg_module">
    <div class="xg_module_head"><h2>Attending (1)</h2></div>
    <div class="xg_module_body vcard-48grid">
        <span class="xg_avatar"><a class="fn url" href="http://danceart.com/profile/AudreyRoss"  title="Audrey Ross"><span class="table_img dy-avatar dy-avatar-48 "><img  class="photo photo" src="https://storage.ning.com/topology/rest/1.0/file/get/2992955728?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>    </div>
    <div class="xg_module_foot">
        <ul>
            <li class="right"><a href="https://danceart.com/events/dancers-of-the-met-live-outdoors/showAttendees?status=attending">View All</a></li>
        </ul>
    </div>
</div>
</div>

                </div>
                <div class="xg_column xg_span-4 xg_last xj_classic_sidebar">
                        <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />danceart.</p>
                        <p class="last-child"><big><strong><a href="https://danceart.com/main/authorization/signUp?target=https%3A%2F%2Fdanceart.com%2Fevents%2Fdancers-of-the-met-live-outdoors%3Fxg_source%3Dactivity">Sign Up</a></strong></big><br/>or <a href="https://danceart.com/main/authorization/signIn?target=https%3A%2F%2Fdanceart.com%2Fevents%2Fdancers-of-the-met-live-outdoors%3Fxg_source%3Dactivity" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li>
            <a
                onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/facebook?edfm=HT0iJLTuuS1TFcMUZAeW%2FZeunEemsc%2B%2FTps62F%2FjLII2dRnEAIQEPpGTYw3v6%2FnvF0MJlcukVNud%2B%2BrxQX%2BnHOgxhXY1wWC268BSaIojiYxBZYApqT9rBx1dVE3waosY9QX1JAZcihHXQDSnCl3b23xONCdehwq%2FVQvuQaz895wurNcn7cbPCOu%2BRwtM35zvhuYVN%2BGpbP58P2AzIopA3k%2B%2F3nMWf6OEPA%2F%2BxrG%2Fal0VY32Nm85tbgvJwSpGs6KEn5uyhRLZ0fQW8jtxDt3CZN8uFgXubISM%2BSSUBaKE6bDGdgTSQwSQiMuRdwNm3eSieSVw5PMhcwJEL%2B7qwGrilzmCJ8wxKV24uy1qXX%2BwYBX%2FDrxSpWNNww2CjpLg7jhiKbOYuvpjUJcQv%2BE8QYITeHsKFpSzXykS5pERQFm46dEmMhT7LIa%2Bye0AOJVruV5VmfJwCgA7VxFhtg9V0mM%2FxA%3D%3D'
                    ); return false;">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                        </a>
        </li>
            <li>
            <a
                onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/twitter?edfm=sJ4psUW%2BJbCu9Xtwuk%2FaPrRjSt04xYnP6YEIZSDJ%2FhrhYJg6bE6Kbs1fTiS4tJ%2Bu5o9lQGUjg5%2FXoTD%2FJ8OyliRv%2FpK%2B0evLHL4qFoYfvVpgvUPEDoQRPJtS%2FgsEJAex7i%2Fr%2FiVAyzblJZtYEep9O7bz%2BX2l2LRj2%2F5a4W2dcxYQaU5QRShzgDzu5aWMNsa5e%2FJqucs5E9e%2F04%2Fh%2BUodTPB2PJC4rRAyNX6HCuau37w6Jxxmvf%2FWGOnpAkJErnhuxUy1b3hEfHIg0mKV200%2FoKhbXr9J09EXsul8q%2BFXdIWWefShtJYQgH9tvtVeaQwBBvMSa%2F44QZ%2FOSEKck7WfIw33Vc0e5qdNxW5lRKBM4RA%2FtfowtBcZtUM%2FUKWdgNz%2F5ZpxpSpZwq0uxQI3XD0nJgRMy5ZWlI380TbPrD8YT3W9ywgYe4E%2B%2Bs6T0d7eKQcUHC8%2Fl%2BR0c%2FC1GlEekwNLKs5hKPKt6gPN4oBWqCkTdYU%3D'
                ); return false;">
                <span class="mini-service mini-service-twitter" title="Twitter"></span>
            </a>
        </li>
            <li>
            <a
                onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/yahooopenidconnect?edfm=eieKOwlNGOSYKStq1BamwJvcOWM5PV3FzHaO0PUgxTDL5dny9hOC8D9aQo00zQ%2FqurZyrWMF9uj3dTl%2B0RAo882Yd9LZE1NEN2tgA%2BhIYSXzYta2aGKKL2bVlvJ8hd5s6bAGbTTPF7J%2BivGCQ2%2Bj9wUk3xo6r6MWCgBRcpc2pNaVDVReBMbCwaewbdLYPqOKq0dW3jsZ7USiPaVrFOzUUz1%2BlsCHpEg6R%2FI1qMNj%2FrAtTZ2FUZPQfohgbRIhWtKMphkQwQyEk5Q5ws1aTPmBXCCVy5UJAwFlbv81T%2BdAK6XhjQ3cfjqm7z5nFmIt8zdWSZ6k1%2Bjxm865QNpiVyharpyuFcaEM3cdqh%2BidwE%2FWB58t180cYra3Q3s2rqZlxtz'
                ); return false;">
                <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
            </a>
        </li>
    </ul>
                </div>
                    </div>
    </div>
<div class="xg_module module_members">
    <div class="xg_module_head">
        <h2>New Members</h2>
    </div>
    <div class="xg_module_body body_large" data-module_name="members">
    <ul class="clist">
        <li>
        <a class="img xg_lightborder" title="Stella Abud" href="/profile/StellaAbud"><span class="table_img dy-avatar dy-avatar-full-width "><img  class="photo " src="https://storage.ning.com/topology/rest/1.0/file/get/8139596093?profile=RESIZE_180x180&amp;width=96&amp;height=96&amp;crop=1%3A1" alt="" /></span></a><p><a class="name" href="/profile/StellaAbud">Stella Abud</a></p></li>

</ul><ul class="clist"><li>
        <a class="img xg_lightborder" title="Linda Milbourne" href="/profile/LindaMilbourne"><span class="table_img dy-avatar dy-avatar-full-width "><img  class="photo " src="https://storage.ning.com/topology/rest/1.0/file/get/3781869208?profile=RESIZE_180x180&amp;width=96&amp;height=96&amp;crop=1%3A1" alt="" /></span></a><p><a class="name" href="/profile/LindaMilbourne">Linda Milbourne</a></p></li>

</ul><ul class="clist"><li>
        <a class="img xg_lightborder" title="Audrey Derell" href="/profile/AudreyDerell"><span class="table_img dy-avatar dy-avatar-full-width "><img  class="photo " src="https://storage.ning.com/topology/rest/1.0/file/get/3713655864?profile=RESIZE_180x180&amp;width=96&amp;height=96&amp;crop=1%3A1" alt="" /></span></a><p><a class="name" href="/profile/AudreyDerell">Audrey Derell</a></p></li>

</ul><ul class="clist"><li>
        <a class="img xg_lightborder" title="Human Resources" href="/profile/HumanResources"><span class="table_img dy-avatar dy-avatar-full-width "><img  class="photo " src="https://storage.ning.com/topology/rest/1.0/file/get/3711249948?profile=RESIZE_180x180&amp;width=96&amp;height=96&amp;crop=1%3A1" alt="" /></span></a><p><a class="name" href="/profile/HumanResources">Human Resources</a></p></li>

</ul><ul class="clist"><li>
        <a class="img xg_lightborder" title="Mark DeGarmo" href="/profile/MarkDeGarmo"><span class="table_img dy-avatar dy-avatar-full-width "><img  class="photo " src="https://storage.ning.com/topology/rest/1.0/file/get/3676159747?profile=RESIZE_180x180&amp;width=96&amp;height=96&amp;crop=1%3A1" alt="" /></span></a><p><a class="name" href="/profile/MarkDeGarmo">Mark DeGarmo</a></p></li>

    </ul>
</div>
<div class="xg_module_foot">
    <ul>
                    <li class="right"><a href="https://danceart.com/profiles/members/">View All</a></li>
            </ul>
</div>
</div><div class="xg_module module_events" data-module_name="events">
    <div class="xg_module_head">
        <h2>Events</h2>
    </div>
    <div class="xg_module_body body_list">
        <div class="wrap easyclear xg_lightborder"><ul class="clist"><li>
        <div class="tb">        <h3><a href="https://danceart.com/events/dancers-of-the-met-live-outdoors">Dancers of the Met, live outdoors</a></h3>
        <p>
            <a href="https://danceart.com/events/event/listByDate?date=2021-05-16">May 16, 2021</a> from 4pm to 5:30pm – <a href="https://danceart.com/events/event/listByLocation?location=outdoors">outdoors</a>        </p>
                            </div></li>
</ul></div><div class="wrap easyclear xg_lightborder last-child"><ul class="clist"><li>
        <div class="tb">        <h3><a href="https://danceart.com/events/15th-annual-dance-parade">15th Annual DANCE PARADE</a></h3>
        <p>
            <a href="https://danceart.com/events/event/listByDate?date=2021-05-22">May 22, 2021</a> from 1pm to 4pm – <a href="https://danceart.com/events/event/listByLocation?location=online">online</a>        </p>
                            </div></li>
</ul></div>    </div>
    <div class="xg_module_foot">
        <ul>
                            <li class="left"><a href="https://danceart.com/events/event/new?cancelTarget=https%3A%2F%2Fdanceart.com%2Fevents%2Fdancers-of-the-met-live-outdoors%3Fxg_source%3Dactivity" class="xg_sprite xg_sprite-add">Add an Event</a></li>
                                <li class="right"><a href="https://danceart.com/events/event/listUpcoming">View All</a></li>
                        </ul>
    </div>
</div>

                </div>
            </div>
            <div id="xg_foot">
                <p class="left">
    © 2021             &nbsp; Created by <a href="/profile/DanceArt">danceart</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="https://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243"
         title="Ning - build your own social network website" alt="Ning - platform for social network creation and community website building">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="https://danceart.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="https://danceart.com/main/authorization/signUp?target=https%3A%2F%2Fdanceart.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="https://danceart.com/main/authorization/signIn?target=https%3A%2F%2Fdanceart.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="https://danceart.com/main/authorization/termsOfService?previousUrl=https%3A%2F%2Fdanceart.com%2Fevents%2Fdancers-of-the-met-live-outdoors%3Fxg_source%3Dactivity">Terms of Service</a>
            </p>

            </div>
        </div>
        
        <div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use danceart..</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=1651386455"></script>        <script>
            var sources = ["https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=202103031431","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=202103031431","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=202103031431","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/8143625657?profile=original&r=1604975217","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/8143625857?profile=original&r=1604975219","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/8143564653?profile=original&r=1604974374"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2021-05-09T19:28:43+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '202103031431'; // DEP-210429_1:8922e00 33
djConfig.parseWidgets = false;
</script>
    <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '202103031431';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = null;
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'events';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.shared.PostToFacebookStreamLink', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script>
jQuery('div.xg_signup').prepend('<div class="xg_module_head"><h2>Register</h2></div><ul id="register-buttons"><li><a id="sign-up" href="/main/authorization/signUp?"></a></li><li><a id="log-in" href="/main/authorization/signIn?target=http://www.danceart.com"></a></li></ul><div class="xg_module_head why-join"><h2>Why Join?</h2><ul><li id="network-socialize">network and socialize with peers and experts</li><li id="find-jobs">find jobs within the industry</li><li id="grow-career">grow your career!</li></ul></div><span class="social-signin">You can also sign up with:</span>');

jQuery('.xg_module_network_description div').removeClass('notitle');
jQuery('.xg_module_network_description .xg_module_head').prepend('<h2>Welcome to DanceArt!</h2>');


jQuery('#xg_foot').append('<p id="copyright">&copy; Rubber Rhino LLC. All Rights Reserved.</p>');
jQuery('#xg_foot').prepend('<a id="credits" href="http://crackpixels.com" target="_blank"></a>');
</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>


    </body>
</html>
