<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head data-layout-view="default">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
            <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Laura Pawel Dance Company - danceart.</title>
    <link rel="icon" href="http://danceart.com/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="http://danceart.com/favicon.ico" type="image/x-icon" />
    <meta name="description" content="Laura Pawel presents her company of dancers and musicians, all longtime collaborators, in the premiere of  Cloudy with a chance of rain  and company repertory.…" />
    <meta name="keywords" content="music/dance" />
<meta name="title" content="Laura Pawel Dance Company" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://danceart.com/events/laura-pawel-dance-company-3?xg_source=activity" />
<meta property="og:title" content="Laura Pawel Dance Company" />
<meta property="og:image" content="http://storage.ning.com/topology/rest/1.0/file/get/956566754?profile=RESIZE_180x180&amp;size=90&amp;crop=1%3A1&amp;xn_version=201901230653">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Laura Pawel Dance Company" />
<meta name="twitter:description" content="Laura Pawel presents her company of dancers and musicians, all longtime collaborators, in the premiere of  Cloudy with a chance of rain  and company repertory.…" />
<meta name="twitter:image" content="http://storage.ning.com/topology/rest/1.0/file/get/956566754?profile=RESIZE_180x180&amp;size=90&amp;crop=1%3A1&amp;xn_version=201901230653" />
<link rel="image_src" href="http://storage.ning.com/topology/rest/1.0/file/get/956566754?profile=RESIZE_180x180&amp;size=90&amp;crop=1%3A1&amp;xn_version=201901230653" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://danceart.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6338407?default=6338407&width=64&height=64","url":"httpdancin.ning.com","domains":["danceart.com"],"online":true,"privateSource":true,"id":"dancin","appId":"6338407","description":"the next generation of Dance as Art","name":"danceart.","owner":"03bgk5axtd93o","createdDate":"2010-11-19T22:32:26.000Z","runOwnAds":false,"category":{"ballet":null,"teacher":null,"tap":null,"dance":null,"studio":null,"danceart":null},"tags":["ballet","teacher","tap","dance","studio","danceart"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "dancin", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "ac3576b8-bb88-41ec-8c2b-9f46d993e871"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<link rel="alternate" type="application/atom+xml" title="Comments - Laura Pawel Dance Company - danceart." href="http://danceart.com/events/comment/feed?attachedTo=6338407%3AEvent%3A69006&amp;xn_auth=no" />
<style type="text/css" media="screen,projection">
#xg_navigation ul div.xg_subtab ul li a {
    color:#FFFFFF;
    background:transparent;
}
#xg_navigation ul div.xg_subtab ul li a:hover {
    color:#FFFFFF;
    background:#333333;
}
</style>

<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common.min.css?xn_version=3305883381);
@import url(http://static.ning.com/socialnetworkmain/widgets/events/css/component.min.css?xn_version=2271088567);

</style>

<style type="text/css" media="screen,projection">
@import url(http://storage.ning.com/topology/rest/1.0/file/get/859906687?profile=original&xn_version=201901230653);

</style>

<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/typography-small.min.css?xn_version=476593727);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-333.min.css?xn_version=2708705308);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/ningbar-invert.min.css?xn_version=4183660797);
@import url(http://api.ning.com/files/EwLJgW6X-wXe5nHdoND*BSxRL5FSH453azh3Bt7Xnh8OdKfALsnkNyBiJ**bV97fSykdqpWnWKbCRB7dqEr*TjV984S70Kqz/1070312401.css?xn_version=201901230653);
@import url(http://api.ning.com/files/EwLJgW6X-wVXxEbRUti7Ise-KKPIBQ2jim9VkNGsPsAujriE-i2Nke4--O05WdyLt3OEUxRX1OxuMWNTovctuoQHbfV4VDAw/1070312403.css?xn_version=201901230653);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://danceart.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'http://danceart.com/m/event?id=6338407%3AEvent%3A69006');</script>
    </head>
    <body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '127845444063320', 
      status     : true,   
      cookie     : true,   
      xfbml      : false, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://danceart.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search danceart." _hint="Search danceart." accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://danceart.com/main/authorization/signUp?target=http%3A%2F%2Fdanceart.com%2Fevents%2Flaura-pawel-dance-company-3%3Fxg_source%3Dactivity">Sign Up</a></li>
                                                <li><a href="http://danceart.com/main/authorization/signIn?target=http%3A%2F%2Fdanceart.com%2Fevents%2Flaura-pawel-dance-company-3%3Fxg_source%3Dactivity">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        
        
        <div id="xg" class="xg_theme xg_widget_events xg_widget_events_event xg_widget_events_event_show" data-layout-pack="classic">
            <div id="xg_head">
                <div id="xg_masthead">
                    <p id="xg_sitename"><a id="application_name_header_link" href="/"><img src="http://api.ning.com/files/2irNzzgzvOgPB09vbhdK1tiGfS3sttP0xuPeuLp5ozb9Y*3NyEnUxiHyo0Qkk82ebLU*Pw-3a2eJaBuieqdpzB3URm*LiRbp/logo.png?width=182&amp;height=33&amp;xn_auth=no&amp;type=png" alt="danceart."></a></p>
                    <p id="xg_sitedesc" class="xj_site_desc">the next generation of Dance as Art</p>
                </div>
                <div id="xg_navigation">
                    <ul>
    <li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a></li><li id="xg_tab_xn5" class="xg_subtab"><a href="/group/teachers/forum?pageSize=100"><span>Teachers</span></a></li><li id="xg_tab_xn4" class="xg_subtab"><a href="/barrenotes"><span>BarreNotes</span></a></li><li id="xg_tab_forum" class="xg_subtab"><a href="/forum"><span>Discuss</span></a></li><li id="xg_tab_xn17" class="xg_subtab"><a href="/forum/categories/jobs-available/listForCategory?pageSize=100"><span>Jobs</span></a></li><li id="xg_tab_blogs" class="xg_subtab"><a href="/profiles/blog/list"><span>Blogs</span></a></li><li id="xg_tab_xn1" class="xg_subtab"><a href="http://www.danceart.net"><span>Email</span></a></li><li id="xg_tab_xn18" class="xg_subtab"><a href="/barrenotes"><span>BarreNotes</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_xn14" class="xg_subtab"><a href="/page/6338407:Page:1789"><span>FAQ</span></a></li></ul>

                </div>
            </div>
            
            <div id="xg_body">
                
                <div class="xg_column xg_span-16 xj_classic_canvas">
                    <ul class="navigation easyclear">
	<li><a href="http://danceart.com/events/event/listUpcoming">Upcoming Events</a></li>
	<li><a href="http://danceart.com/events/event/listArchive">Past Events</a></li>
	<li><a href="http://danceart.com/events/event/listUserEvents?">My Events</a></li>
			<li class="right xg_lightborder navbutton"><a href="http://danceart.com/events/event/new?cancelTarget=http%3A%2F%2Fdanceart.com%2Fevents%2Flaura-pawel-dance-company-3%3Fxg_source%3Dactivity" class="xg_sprite xg_sprite-add">Add</a></li>
	</ul>
<div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://danceart.com/profile/AudreyRoss"  title="Audrey Ross"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://api.ning.com:80/files/fXUwj8AcBInvM8E3DXPNLmsvhSNBQM28vMIgqXjSZ2PNj0Ps88sGb8cgm6dDcDYV8EcqcRLvCP5DqdbW8g*bsgfhkmK*IAj1/1065694588.jpeg?xgip=0%3A0%3A897%3A897%3B%3B&amp;width=64&amp;height=64&amp;crop=1%3A1&amp;profile=RESIZE_180x180" alt="" /></span></a></span></div>
<div class="tb"><h1>Laura Pawel Dance Company</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Added by </a><a href="/profile/AudreyRoss">Audrey Ross</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://danceart.com/events/event/listUserEvents?user=1vydpkp7gft5d">View Events</a></li>
        </ul>
    </div>
</div>

<div class="xg_column xg_span-12">
    <div class="xg_module eventDetails xg_module_with_dialog">
    <div class="xg_module_head">
        <h2>Event Details</h2>
    </div>
    <div class="xg_module_body nopad">        <div class="xg_column xg_span-4 "><div class="pad5"><img src="http://storage.ning.com/topology/rest/1.0/file/get/956566754?profile=RESIZE_180x180&size=173&crop=1%3A1&xn_version=201901230653" alt="Laura Pawel Dance Company" /></div></div>
        <div class="xg_column xg_span-8 last-child">
            <div class="event_details">
                <p>
                    Time: <a href="http://danceart.com/events/event/listByDate?date=2019-03-15">March 15, 2019</a> at 7pm to <a href="http://danceart.com/events/event/listByDate?date=2019-03-16">March 16, 2019</a> at 7pm<br />
                    <span id="eventLocation">Location: <a href="http://danceart.com/events/event/listByLocation?location=Chen+Dance+Center">Chen Dance Center</a></span><br />                                            Street: <strong>70 Mulberry St.</strong><br />                        City/Town: <strong>NY</strong><br />                        Website or Map: <a href="http://www.chendancecenter.org">http://www.chendancecenter.org</a><br />                        Phone: <strong>2123490438</strong><br />                                        <span id="eventTypes">Event Type: <a href="http://danceart.com/events/event/listByType?type=music%2Fdance">music/dance</a></span><br />
                    Organized By: <a href="/profile/AudreyRoss">Audrey Ross</a><br />                    Latest Activity: <strong>2 hours ago</strong>                </p>
                                                    <p>
                                                                            <a href="http://danceart.com/events/laura-pawel-dance-company-3/export" class="xg_sprite xg_sprite-download">Export to Outlook or iCal (.ics)</a><br />
                                                                            		    </p>
                    		    <p class="share-links clear">
                        <a class="xg_sprite xg_sprite-share" href="http://danceart.com/main/sharing/share?id=6338407%253AEvent%253A69006">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;Laura Pawel Dance Company&quot; on danceart.:" data-url="http://danceart.com/events/laura-pawel-dance-company-3?xg_source=activity" data-count="none" data-dnt="true">Tweet</a>
        </span>
                <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fdanceart.com%2Fevents%2Flaura-pawel-dance-company-3%3Fxg_source%3Dfacebook&amp;t=Laura%20Pawel%20Dance%20Company%20on%20danceart."
                _args="{&quot;name&quot;:&quot;Laura Pawel Dance Company on danceart.&quot;,&quot;href&quot;:&quot;http:\/\/danceart.com\/events\/laura-pawel-dance-company-3?xg_source=facebook&quot;,&quot;caption&quot;:&quot;Location: Chen Dance Center \u2013 Time: March 15, 2019 at 7pm to March 16, 2019 at 7pm&quot;,&quot;description&quot;:&quot;Laura Pawel presents her company of dancers and musicians, all longtime collaborators, in the premiere of \&quot;Cloudy with a chance of rain\&quot; and company repertory.\u00a0 The Pawel dances include both set and improvised movement, with improvised talk in many of the works.\u00a0 All dances are performed to original music played live by the composers: Phil Stone, Barebones, and The Cecilia Coleman Quartet.&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/956566754?profile=RESIZE_180x180&amp;size=90&amp;crop=1:1&amp;xn_version=201901230653&quot;,&quot;href&quot;:&quot;http:\/\/danceart.com\/events\/laura-pawel-dance-company-3?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;RSVP&quot;,&quot;href&quot;:&quot;http:\/\/danceart.com\/events\/laura-pawel-dance-company-3?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;events&quot;,&quot;page&quot;:&quot;event&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
            <a class="post_to_facebook xj_post_to_facebook_stream " href="http://www.facebook.com/share.php?u=http%3A%2F%2Fdanceart.com%2Fevents%2Flaura-pawel-dance-company-3%3Fxg_source%3Dfacebook&amp;t=Laura%20Pawel%20Dance%20Company%20on%20danceart."
                _args="{&quot;name&quot;:&quot;Laura Pawel Dance Company on danceart.&quot;,&quot;href&quot;:&quot;http:\/\/danceart.com\/events\/laura-pawel-dance-company-3?xg_source=facebook&quot;,&quot;caption&quot;:&quot;Location: Chen Dance Center \u2013 Time: March 15, 2019 at 7pm to March 16, 2019 at 7pm&quot;,&quot;description&quot;:&quot;Laura Pawel presents her company of dancers and musicians, all longtime collaborators, in the premiere of \&quot;Cloudy with a chance of rain\&quot; and company repertory.\u00a0 The Pawel dances include both set and improvised movement, with improvised talk in many of the works.\u00a0 All dances are performed to original music played live by the composers: Phil Stone, Barebones, and The Cecilia Coleman Quartet.&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/956566754?profile=RESIZE_180x180&amp;size=90&amp;crop=1:1&amp;xn_version=201901230653&quot;,&quot;href&quot;:&quot;http:\/\/danceart.com\/events\/laura-pawel-dance-company-3?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;RSVP&quot;,&quot;href&quot;:&quot;http:\/\/danceart.com\/events\/laura-pawel-dance-company-3?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;events&quot;,&quot;page&quot;:&quot;event&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;,&quot;display&quot;:null}"
                >Facebook</a>
                        </p>
                            </div>
        </div>
    </div>
</div>
<div class="xg_module">
    <div class="xg_module_head">
        <h2>Event Description</h2>
    </div>
    <div class="xg_module_body">
        <div class="xg_user_generated"><p><p>Laura Pawel presents her company of dancers and musicians, all longtime collaborators, in the premiere of "Cloudy with a chance of rain" and company repertory.  The Pawel dances include both set and improvised movement, with improvised talk in many of the works.  All dances are performed to original music played live by the composers: Phil Stone, Barebones, and The Cecilia Coleman Quartet.</p></p></div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="http://danceart.com/events/the-school-at-steps-summer-intensives-audition-2" title="The School at Steps Summer Intensives 2019 Audition">&lt; Previous Event</a></li>
                            <li class="right"><a title="The School at Steps Summer Intensives 2019 Audition" href="http://danceart.com/events/the-school-at-steps-summer-intensives-audition">Next Event &gt;</a></li>
                        </ul>
            </div>
</div>
    
        <div class="xg_module">
                            <div class="xg_module_head"><h2 id="comments" numComments="0">Comment Wall</h2></div>
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>RSVP for Laura Pawel Dance Company to add comments!</h3><p><a href="http://danceart.com/main/authorization/signUp?target=http%3A%2F%2Fdanceart.com%2Fevents%2Flaura-pawel-dance-company-3%3Fxg_source%3Dactivity">Join danceart.</a></p>                        </div>
                                                        </div>
                    <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
                    <div class="xg_module_foot" id="xj_comments_footer" style="display:none">
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="http://danceart.com/events/comment/feed?attachedTo=6338407%3AEvent%3A69006&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    </div>
<div class="xg_column xg_span-4 xg_last">
        <div class="xg_module">
    <div class="xg_module_head"><h2>Attending (1)</h2></div>
    <div class="xg_module_body vcard-48grid">
        <span class="xg_avatar"><a class="fn url" href="http://danceart.com/profile/AudreyRoss"  title="Audrey Ross"><span class="table_img dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/fXUwj8AcBInvM8E3DXPNLmsvhSNBQM28vMIgqXjSZ2PNj0Ps88sGb8cgm6dDcDYV8EcqcRLvCP5DqdbW8g*bsgfhkmK*IAj1/1065694588.jpeg?xgip=0%3A0%3A897%3A897%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1&amp;profile=RESIZE_180x180" alt="" /></span></a></span>    </div>
    <div class="xg_module_foot">
        <ul>
            <li class="right"><a href="http://danceart.com/events/laura-pawel-dance-company-3/showAttendees?status=attending">View All</a></li>
        </ul>
    </div>
</div>
</div>

                </div>
                <div class="xg_column xg_span-4 xg_last xj_classic_sidebar">
                        <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />danceart.</p>
                        <p class="last-child"><big><strong><a href="http://danceart.com/main/authorization/signUp?target=http%3A%2F%2Fdanceart.com%2Fevents%2Flaura-pawel-dance-company-3%3Fxg_source%3Dactivity">Sign Up</a></strong></big><br/>or <a href="http://danceart.com/main/authorization/signIn?target=http%3A%2F%2Fdanceart.com%2Fevents%2Flaura-pawel-dance-company-3%3Fxg_source%3Dactivity" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://dancin.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=http%3A%2F%2Fdanceart.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fdanceart.com%252Fevents%252Flaura-pawel-dance-company-3%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://dancin.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=http%3A%2F%2Fdanceart.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fdanceart.com%252Fevents%252Flaura-pawel-dance-company-3%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://dancin.networkauth.com/twitter/start?token_url=http%3A%2F%2Fdanceart.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fdanceart.com%252Fevents%252Flaura-pawel-dance-company-3%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://dancin.networkauth.com/twitter/start?token_url=http%3A%2F%2Fdanceart.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fdanceart.com%252Fevents%252Flaura-pawel-dance-company-3%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://dancin.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2Fdanceart.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fdanceart.com%252Fevents%252Flaura-pawel-dance-company-3%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://dancin.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2Fdanceart.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fdanceart.com%252Fevents%252Flaura-pawel-dance-company-3%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
<div class="xg_module module_members">
    <div class="xg_module_head">
        <h2>New Members</h2>
    </div>
    <div class="xg_module_body body_large" data-module_name="members">
    <ul class="clist">
        <li>
        <a class="img xg_lightborder" title="Branko Tesanovic" href="/profile/BrankoTesanovic"><span class="table_img dy-avatar dy-avatar-full-width "><img  class="photo " src="https://api.ning.com/files/9LINxThRZIINLGJHrU7mFE5kvk3qYNeB6KPfGyJVEGCWzBNGtlCF-XND6qrkgJ26XROEdA7M2N3ZK1c9MqoM4T4-6jQ74bGS/2096879187.jpeg?xgip=1%3A240%3A672%3A672%3B%3B&amp;width=96&amp;height=96&amp;crop=1%3A1&amp;profile=RESIZE_180x180" alt="" /></span></a><p><a class="name" href="/profile/BrankoTesanovic">Branko Tesanovic</a></p></li>

</ul><ul class="clist"><li>
        <a class="img xg_lightborder" title="Heidi Ruvalcaba" href="/profile/HeidiRuvalcaba"><span class="table_img dy-avatar dy-avatar-full-width "><img  class="photo " src="https://api.ning.com/files/x2ptR98lVbLcbfSrye8p*RSFRRggVte8rp3wB1f*m-LScOhnDMlpn7Kgmn6SBrUMIxj218qeP*1RFozF2sDY7KiIlVcuLMXS/2089965852.jpeg?xgip=0%3A0%3A846%3A846%3B%3B&amp;width=96&amp;height=96&amp;crop=1%3A1&amp;profile=RESIZE_180x180" alt="" /></span></a><p><a class="name" href="/profile/HeidiRuvalcaba">Heidi Ruvalcaba</a></p></li>

</ul><ul class="clist"><li>
        <a class="img xg_lightborder" title="Sharon Pinsley" href="/profile/SharonPinsley"><span class="table_img dy-avatar dy-avatar-full-width "><img  class="photo " src="https://api.ning.com/files/l5PB5p6g-b06qmsCHCpFJQbFTy5Mnwse3IL35QVllx*yXXuiZqyFOWWbHTRyHWr-Zad-PX*9NdyASBAFsvDoSc*YU0dFGJrS/2025747299.jpeg?xgip=0%3A127%3A694%3A694%3B%3B&amp;width=96&amp;height=96&amp;crop=1%3A1&amp;profile=RESIZE_180x180" alt="" /></span></a><p><a class="name" href="/profile/SharonPinsley">Sharon Pinsley</a></p></li>

</ul><ul class="clist"><li>
        <a class="img xg_lightborder" title="Carol Mello" href="/profile/CarolMello"><span class="table_img dy-avatar dy-avatar-full-width "><img  class="photo " src="https://api.ning.com/files/NZQ4WUe*e-WlOl1Fqx-N3G3FVLYcqMSGYJGirl7NXPMBZRS9Qf-ACzCRKvAxzOgYhzweINl70xFS11RROfLwqCrec*xk-wly/1967830504.png?xgip=0%3A0%3A441%3A441%3B%3B&amp;width=96&amp;height=96&amp;crop=1%3A1&amp;profile=RESIZE_180x180" alt="" /></span></a><p><a class="name" href="/profile/CarolMello">Carol Mello</a></p></li>

</ul><ul class="clist"><li>
        <a class="img xg_lightborder" title="quirkygal" href="/profile/quirkygal"><span class="table_img dy-avatar dy-avatar-full-width "><img  class="photo " src="https://api.ning.com/files/d8p3WtbJrXrbbO4sg34*5Oal58XEnheZBPry5ZZVCLvEtlxeXKt24y4e9uNJdg*SW-2K6QYowT8bSfaWmk2u2PsZ1e1Aziwh/1965986222.jpeg?xgip=0%3A197%3A531%3A531%3B%3B&amp;width=96&amp;height=96&amp;crop=1%3A1&amp;profile=RESIZE_180x180" alt="" /></span></a><p><a class="name" href="/profile/quirkygal">quirkygal</a></p></li>

    </ul>
</div>
<div class="xg_module_foot">
    <ul>
                    <li class="right"><a href="https://danceart.com/profiles/members/">View All</a></li>
            </ul>
</div>
</div><div class="xg_module module_events" data-module_name="events">
    <div class="xg_module_head">
        <h2>Events</h2>
    </div>
    <div class="xg_module_body body_list">
        <div class="wrap easyclear xg_lightborder"><ul class="clist"><li>
        <div class="tb">        <h3><a href="http://danceart.com/events/soaking-wet-6">Soaking WET</a></h3>
        <p>
            <a href="http://danceart.com/events/event/listByDate?date=2019-02-07">February 7, 2019</a> at 7pm to <a href="http://danceart.com/events/event/listByDate?date=2019-02-10">February 10, 2019</a> at 2pm – <a href="http://danceart.com/events/event/listByLocation?location=West+End+Theatre">West End Theatre</a>        </p>
                            </div></li>
</ul></div><div class="wrap easyclear xg_lightborder"><ul class="clist"><li>
        <div class="tb">        <h3><a href="http://danceart.com/events/rachel-thorne-germond-performance-collage">Rachel Thorne Germond Performance Collage</a></h3>
        <p>
            <a href="http://danceart.com/events/event/listByDate?date=2019-02-14">February 14, 2019</a> at 8pm to <a href="http://danceart.com/events/event/listByDate?date=2019-02-16">February 16, 2019</a> at 8pm – <a href="http://danceart.com/events/event/listByLocation?location=University+Settlement">University Settlement</a>        </p>
                            </div></li>
</ul></div><div class="wrap easyclear xg_lightborder"><ul class="clist"><li>
        <div class="tb">        <h3><a href="http://danceart.com/events/miro-magloire-s-new-chamber-ballet-24">Miro Magloire&#039;s New Chamber Ballet</a></h3>
        <p>
            <a href="http://danceart.com/events/event/listByDate?date=2019-02-18">February 18, 2019</a> at 7:30pm to <a href="http://danceart.com/events/event/listByDate?date=2019-02-19">February 19, 2019</a> at 7:30pm – <a href="http://danceart.com/events/event/listByLocation?location=City+Center+Studio+5">City Center Studio 5</a>        </p>
                            </div></li>
</ul></div><div class="wrap easyclear xg_lightborder"><ul class="clist"><li>
        <div class="tb">        <h3><a href="http://danceart.com/events/the-school-at-steps-summer-intensives-audition-2">The School at Steps Summer Intensives 2019 Audition</a></h3>
        <p>
            <a href="http://danceart.com/events/event/listByDate?date=2019-02-23">February 23, 2019</a> all day – <a href="http://danceart.com/events/event/listByLocation?location=Steps+on+Broadway">Steps on Broadway</a>        </p>
                            </div></li>
</ul></div><div class="wrap easyclear xg_lightborder last-child"><ul class="clist"><li>
        <div class="tb">        <h3><a href="http://danceart.com/events/laura-pawel-dance-company-3">Laura Pawel Dance Company</a></h3>
        <p>
            <a href="http://danceart.com/events/event/listByDate?date=2019-03-15">March 15, 2019</a> at 7pm to <a href="http://danceart.com/events/event/listByDate?date=2019-03-16">March 16, 2019</a> at 7pm – <a href="http://danceart.com/events/event/listByLocation?location=Chen+Dance+Center">Chen Dance Center</a>        </p>
                            </div></li>
</ul></div>    </div>
    <div class="xg_module_foot">
        <ul>
                            <li class="left"><a href="http://danceart.com/events/event/new?cancelTarget=http%3A%2F%2Fdanceart.com%2Fevents%2Flaura-pawel-dance-company-3%3Fxg_source%3Dactivity" class="xg_sprite xg_sprite-add">Add an Event</a></li>
                                <li class="right"><a href="http://danceart.com/events/event/listUpcoming">View All</a></li>
                        </ul>
    </div>
</div>

                </div>
            </div>
            <div id="xg_foot">
                <p class="left">
    © 2019             &nbsp; Created by <a href="/profile/DanceArt">danceart</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243"
         title="Ning - build your own social network website" alt="Ning - platform for social network creation and community website building">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://danceart.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://danceart.com/main/authorization/signUp?target=http%3A%2F%2Fdanceart.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://danceart.com/main/authorization/signIn?target=http%3A%2F%2Fdanceart.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://danceart.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fdanceart.com%2Fevents%2Flaura-pawel-dance-company-3%3Fxg_source%3Dactivity">Terms of Service</a>
            </p>

            </div>
        </div>
        
        <div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use danceart..</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2578747660"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=201901230653","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=201901230653","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=201901230653","http:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/777657058?profile=original&r=1547647323","http:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/777692468?profile=original&r=1547647386","http:\/\/api.ning.com:80\/files\/V0siS8-FppBoP*mMLVqab4gNtF3zRXKVtee3B0Dk40e3VyIEhGwGGUQdP-pwE*IoW9O66zN5ihxbuByZBeTP4ZXx6ADKndLO\/set_sidebar_u.min.js?r=1335302635"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2019-02-04T08:48:25+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201901230653'; // DEP-190131_2:0 33
djConfig.parseWidgets = false;
</script>
    <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201901230653';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'events';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.shared.PostToFacebookStreamLink', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script>
jQuery('div.xg_signup').prepend('<div class="xg_module_head"><h2>Register</h2></div><ul id="register-buttons"><li><a id="sign-up" href="/main/authorization/signUp?"></a></li><li><a id="log-in" href="/main/authorization/signIn?target=http://www.danceart.com"></a></li></ul><div class="xg_module_head why-join"><h2>Why Join?</h2><ul><li id="network-socialize">network and socialize with peers and experts</li><li id="find-jobs">find jobs within the industry</li><li id="grow-career">grow your career!</li></ul></div><span class="social-signin">You can also sign up with:</span>');

jQuery('.xg_module_network_description div').removeClass('notitle');
jQuery('.xg_module_network_description .xg_module_head').prepend('<h2>Welcome to DanceArt!</h2>');


jQuery('#xg_foot').append('<p id="copyright">&copy; Rubber Rhino LLC. All Rights Reserved.</p>');
jQuery('#xg_foot').prepend('<a id="credits" href="http://crackpixels.com" target="_blank"></a>');
</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
<img
    src="//t.insigit.com/457c26e9bfb940b938245ed4695cead2/8fa427bf6de170faefe32330e3b4b102?n_seg=_lifestyle&n_name=danceart."
    onload="document.cookie = 'xg34e6aa06c51d03cdb9cb848f477c1771=1;path=/'"
>

    </body>
</html>
